Click here to buy some Tibia gold in our shop

Results 1 to 7 of 7

Thread: An option for disabling the alarm

  1. #1
    Join Date
    Aug 2006
    Posts
    27

    Default An option for disabling the alarm

    It would be nice with an option to turn of the alarm when you get kicked or dies.

  2. #2
    Join Date
    Jan 2012
    Posts
    27

    Default

    Hmmm Let's see... setBot PK warnings=0 may work... or may not ;| There is Exiva Cancel, dono if it's safe... Always you can use mixer with ur speakers, and just turn off sound from proxy

  3. #3
    Join Date
    Aug 2006
    Posts
    27

    Default

    Quote Originally Posted by Ererior View Post
    Hmmm Let's see... setBot PK warnings=0 may work... or may not ;| There is Exiva Cancel, dono if it's safe... Always you can use mixer with ur speakers, and just turn off sound from proxy
    setBot PK Warnings=0 requires you to run a bot script.
    Exiva cancel when you aren't logging out the right way doesn't work and the bot doesn't show up in the mixer for the soundcard.

    After all, i work as a Windows server technician and I've tried everything i can think of.

  4. #4
    Join Date
    Jan 2012
    Posts
    27

    Default

    soo... delete the "danger" from bot files?

  5. #5
    Join Date
    Aug 2006
    Posts
    27

    Default

    Quote Originally Posted by Ererior View Post
    soo... delete the "danger" from bot files?
    The problem isn't occurring when I'm botting.

    Its there ALL the time, i do fight in wars and when you die and are pissed of and get the alarm to (that almost makes you deaf) in your ears you want to just punch someone in their face..

    An option somewhere to disable it. I don't want it and no, you cant remove danger.wav ether since then hotkeys wont work.

    I'm only using BlackD's tools for the hotkeys, nothing else.

  6. #6
    Join Date
    Aug 2012
    Posts
    22

    Default

    try to record some "silence" with your microphone, and then save it as danger.wav and replace old alarm with it

  7. #7
    Join Date
    Feb 2011
    Location
    Canada
    Posts
    328

    Default

    Here is the fix you have been looking for Rune maker is a global option, on the right hand side their should be a check box you can untick that says danger on close? something like that.. uncheck all those boxes that say play danger.wav in the Runemaker side and voila! No more alarms on kicks or deaths! Hope this helped mate

    -Lith

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •